• Reklama

540i. Na kompie EEPROM- KI. Co to znaczy?

M47 (520d), M51 (525td, 525tds), M52 (520i, 523i, 528i), M52TU (520i, 523i, 528i), M54 (520i, 525i, 530i), M57 (525d, 530d), M62 (535i, 540i), S62 (M5)

Moderatorzy: Kruk, Konrad201993

540i. Na kompie EEPROM- KI. Co to znaczy?

Postprzez jaro540i » 11 Lip 2006 11:51

Witam
Na kompie pokazuje mi EEPROM- KI czasem tylko rano po odpaleniu potem juz nie. Dzial tylko predkosciomierz reszta nie. Czy ktos walczyl juz z tym??/
jaro540i
Zanim zapytasz - POSZUKAJ!
Zanim zapytasz - POSZUKAJ!
 
Posty: 17
Dołączenie: 08 Lis 2005 13:37
Miejscowość: Gniewkowo

ten sam problem

Postprzez 523 IA » 02 Lut 2008 22:24

u mnie jest podobnie EEPROM LCMC jak odpalam lub gasze zawsze sie to wyswietla wydaje mi sie ze wszystko jest dobrze ale tylko moze mi sie wydaje podlaczylem pod kompa u domowego elektryka i sie zaczeło
523 IA
Zanim zapytasz - POSZUKAJ!
Zanim zapytasz - POSZUKAJ!
 
Posty: 18
Dołączenie: 02 Lut 2008 21:56
Miejscowość: zdunska wola

Postprzez Tony J. » 09 Lut 2008 10:33

Nie zgadza się suma kontrolna pamięci EEPROM: KI-Kombiinstrument(zegary) LCMC-moduł kontroli oświetlenia(w nim też jest przebieg). I dobrze wam tak! Jeździcie po domorosłych czarodziejach, albo sami sobie kupujecie PA Softa na allegro, a później są takie efekty.
Tony J.
 
 
 
Posty: 330
Dołączenie: 04 Lis 2007 01:43
Miejscowość: Kutno

Postprzez dyzio255 » 11 Mar 2008 00:34

Może jakiś magik kręcił przebiegiem? Jeśli nie zmienił stanu licznika we wszystkich modułach <a to nie jest proste> to elektronika widzi tą różnicę i traktuje jako błąd.
Drogą dedukcji doszedłem do konkluzji...!!!!
Awatar użytkownika
dyzio255
 
 
 
Posty: 4876
Dołączenie: 01 Sty 2008 21:52
Miejscowość: OSTROŁĘKA
Moje BMW: obecne e61 530d było E39 520i/528 iSWAP touring z 97 roku. Wcześniejsze BMW E36 318i z 94 roku.

Postprzez bartek_p » 19 Maj 2008 23:24

Ktoś się za dużo bawił kompem i tak wyszło.
bartek_p
 
 
 
Posty: 213
Dołączenie: 25 Wrz 2007 00:07
Miejscowość: Poznań

Postprzez ar_w » 06 Maj 2009 18:05

A co, jeśli dopiero po prawie roku użytkowania i przejechanych 10tyś km wyświetlił się ten komunikat?

Zaznaczam, że tylko raz.
ar_w
 
 
 
Posty: 2379
Dołączenie: 27 Kwi 2008 12:55
Moje BMW: e90 325i


Powróć do E39

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 22 gości