M57 3.0dA 184km Gaśnie w czasie przyśpieszania

M47 (520d), M51 (525td, 525tds), M52 (520i, 523i, 528i), M52TU (520i, 523i, 528i), M54 (520i, 525i, 530i), M57 (525d, 530d), M62 (535i, 540i), S62 (M5)

Moderatorzy: trzastek, voshon, Kruk, dani3011

M57 3.0dA 184km Gaśnie w czasie przyśpieszania

Postprzez tomasz530d » 25 Sie 2012 23:05

Witam,problem polega na tym iż w czasie gwałtownego przyspieszania silnik gasnie,wtedy tylko skrzynia na pozycje N ,odpalam i D i jade dalej... :duh: Jeżeli jade spokojnie nie przekraczam obrotów silnika powyżej 2000obr/min auto jedzie ladnie i bez problemowo,jednak kazde mocniejsze przyciśniecie pedału gazu skutkuje wyłączeniem silnika..Bylem na kompie ,wyswietlilo niskie cisnienie na szynie,dodam ze Buma gorzej odpala tzn:kręce troszke dlużej rozrusznikiem,ASB wolna od błędów,wymieniłem filtr paliwa nie pomogło.Podpowiedzcie koledzy jak uzdrowic autko i czy dalsza jazda "w spokojnym trybie do 2000obr/min" nie zaszkodzi bardziej.pozdrawiam
Awatar użytkownika
tomasz530d
 
 
 
Posty: 206
Dołączenie: 22 Mar 2008 20:26
Miejscowość: kraków
Moje BMW: E39 530d 1999r & E46 330d 2000r

Re: M57 3.0dA 184km Gaśnie w czasie przyśpieszania

Postprzez mluki » 26 Sie 2012 08:08

Może zaszkodzić ale nie musi. wg mnie problemem jest któryś wtrysk. cisnienie na listwie spada bo wtrysk albo leje albo puszcza w przelew. zeby sie upewnic radze sprawdzic wtryski na przelewy (na rozgrzanym silniku). ostatnio mialem identyczny przypadek i okazalo sie ze korpus wtrysku jest pekniety
Marzy mi się własne M5...
Awatar użytkownika
mluki
 
 
 
Posty: 393
Dołączenie: 25 Maj 2011 21:18
Miejscowość: mazowieckie
Moje BMW: E39 530iA

Re: M57 3.0dA 184km Gaśnie w czasie przyśpieszania

Postprzez legrooch » 26 Sie 2012 09:10

I kolejny raz powiem, że winowajcą na 95% będzie zawór regulacji ciśnienia - 20
http://realoem.com/bmw/showparts.do?mod ... g=13&fg=15

Miałem dokładnie ten sam objaw. Sprawdź jeszcze ciśnienie progówki na wolnych.

Daj znać, jakie było rozwiązanie problemu.
legrooch
 
 
 
Posty: 350
Dołączenie: 01 Gru 2009 14:00
Moje BMW: E39 530DA touring 1999

Re: M57 3.0dA 184km Gaśnie w czasie przyśpieszania

Postprzez tomasz530d » 26 Sie 2012 20:39

Dziękuje za podpowiedzi, zrobię test na przelew, ale mam pytanie gdyż jestem laikiem nie wiem czy jeżeli winowajcą będzie zawór regulacji ciśnienia jak kolega wyżej podpowiada to test wtrysków na przelew nie wyjdzie prawidłowo? Pozdrawiam.
Awatar użytkownika
tomasz530d
 
 
 
Posty: 206
Dołączenie: 22 Mar 2008 20:26
Miejscowość: kraków
Moje BMW: E39 530d 1999r & E46 330d 2000r

Re: M57 3.0dA 184km Gaśnie w czasie przyśpieszania

Postprzez legrooch » 26 Sie 2012 20:59

Wtryski dają albo paliwo na gary, albo na powrót. Jednak ciśnienie na listwie CR (podawcze) musi być stałe, aby całość osprzętu mogła działać prawidłowo.
Skoro skacze Ci ciśnienie, to jest coś grane albo na dziwnym powrocie z któregoś wtrysku (nie widziałem takiej sytuacji, ale w sumie jest to możliwe), albo na zaworze, albo na słabej pompce progowej.
legrooch
 
 
 
Posty: 350
Dołączenie: 01 Gru 2009 14:00
Moje BMW: E39 530DA touring 1999

Re: M57 3.0dA 184km Gaśnie w czasie przyśpieszania

Postprzez m-system » 14 Gru 2013 18:13

Czy rozwiązał ktos problem?

Mam podobny, auto jeździło normalnie, po zrobieniu wirusa w trakcie butowania przeważnie na 3 biegu auto potrafi zgasnąć. Test przelewowy był zrobiony, żaden wtrysk się nie wychyla, natomiast w powrocie były bąbelki powietrza. W rurce od filtra powietrza nie ma. Oprócz tego objawy auto przyspiesza normalnie, nie dymi. Wydaje mi się że nieco dłużej trzeba go zakręcić przed odpalaniem - tzn ok 1s. Raz pojawił mi się taki błąd:

Image
www.alltech24.pl - oświetlenie led, xenon, ringi ccfl, markery led, pokrowce samochodowe, przetwornice napięcia, lampy robocze led

Image
m-system
 
 
 
Posty: 210
Dołączenie: 06 Cze 2008 13:13
Miejscowość: DUKLA
Moje BMW: było: E34 525i 24V Brillantrot
jest: E39 530d


Powróć do E39

Kto jest na forum

Użytkownicy przeglądający to forum: dyzio255, josz, Liwóś oraz 18 gości