• Reklama

BMW X5 3.0d nie odpala

M54 (3.0i), M57 (3.0d), M57TU (3.0d), M62 (4.4i, 4.6is), N62 (4.4i, 4.8is)

Moderator: Kruk

BMW X5 3.0d nie odpala

Postprzez mag.max » 16 Sty 2012 20:48

Witam, mam problem z moja X5 3.0d 2005r. Autko kupiłem uszkodzone. Poprzedni właściciel wpadł nim do rowu i uszkodził lewy przód oraz lekko lewy tylny błotnik. Nie wiem czy to ma znaczenie ale auto leciało w powietrzu kilka metrów. Sprawdziłem błędy na kompie, pokazało tylko świece żarowe ale strzelił moduł, wymieniłem go na nowy i już jest ok. Błędów w aucie nie ma żadnych. Rozrusznik kręci i nie odpala.
Sprawdziłem pompy elektryczne-pracują. Przy wtryskach paliwo jest. Myślałem, że któryś wtrysk się zawiesił i leje do któregoś cylindra ale wyjąłem wszystkie i jest ok. Rozrząd nie przeskoczył. Zawór w pompie wysokiego ciśnienia nie dostaje napięcia z komputera. Klema plusowa sprawdzona. Wystrzeliła tylna lewa kurtyna i moduł trzeba wymienić bo po wymianie kurtyny nie można skasować błędów. Dodam też, że auto jak do mnie przyjechało to nie miało akumulatora i nie wiem ile czasu był on odpięty. A, jeszcze jedno: nie działa centralny zamek sterowany z pilota oraz przycisk przy stojaku na napoje od zamykania i otwierania autka, oraz gdy podłączam akumulator i włącze zapłon to radio na FM piszczy tak mocno że nie można usiedzieć w środku, natomiast cichnie jak przełącze na AM lub wyłącze go przyciskiem w gałce. Proszę o pomoc bo już miesiąc nie mogę dojść do ładu.
mag.max
Zanim zapytasz - POSZUKAJ!
Zanim zapytasz - POSZUKAJ!
 
Posty: 17
Dołączenie: 16 Sty 2012 20:29
Moje BMW: X5 E53 3.0d 2005r

Re: BMW X5 3.0d nie odpala

Postprzez Andrzej 28 » 16 Sty 2012 21:20

Witam,może to zbyt proste ale sprawdzałeś czujnik uderzeniowy
Andrzej 28
 
 
 
Posty: 44
Dołączenie: 24 Lis 2006 20:04
Miejscowość: Bochnia
Moje BMW: X5 e53

Re: BMW X5 3.0d nie odpala

Postprzez mmx01 » 16 Sty 2012 22:39

No jak centralny nie odpowiada na pilota to moze EWS nie rozpoznaje wcale kluczyka i masz blokade zaplonu (immo fabryczny). Masz tam tez alarm?
Auto rozumiem otwierasz mechanicznie, kluczykiem.

Sprawdzałeś procedure kodowania kluczyków? I czy w Navi nie masz opcji CODE aktywnej?
mmx01
 
 
 
Posty: 97
Dołączenie: 14 Cze 2010 21:54
Moje BMW: X5 E53 3.0d 260KM/606NM (M57TU) by KreatorMocy;-)
Szukam starej M-ki do reanimacji.

Re: BMW X5 3.0d nie odpala

Postprzez mag.max » 17 Sty 2012 16:18

W navi funkcja CODE jest nieaktywna. Włącznika zderzeniowego nie udało mi się zlokalizować. W Autodacie jest procedura kodowania kluczyków. Jak zakoduje jeden to zamyka i otwiera z pilota, natomiast jak chce wkodowac drugi to ten pierwszy wyrzuca i nie działa. w EWS-ie brak błędów. Jeżeli chodzi o klemę plusową to jest cała. A gdzie znajduje się ten wyłącznik awaryjny? A co myślicie o pompie wysokiego ciśnienia? Bo nie pokazuje błędów ale na parametrach jest niskie ciśnienie rzędu 75 bar.
mag.max
Zanim zapytasz - POSZUKAJ!
Zanim zapytasz - POSZUKAJ!
 
Posty: 17
Dołączenie: 16 Sty 2012 20:29
Moje BMW: X5 E53 3.0d 2005r

Re: BMW X5 3.0d nie odpala

Postprzez mmx01 » 17 Sty 2012 17:40

Kluczyki kodujesz jeden po drugim bo innaczej reszta wypada.

Napisales o braku zasilania na pompie to napisalem EWS. Wstepna jest elektryczna.
Pompa wysokiego cisnienia jest mechaniczna nie elektryczna jej elektronika nie blokuje.

Jak wszystko inne bylo by ok DDE by wyrzucil blad niskie cisnienie na common rail

Moze to byc jeszcze czujnik polozenia walu, ja mam na nim immo i DDE nie wywala bledu jak sie czasem zapomne...
Oczywiscie mozna krecic a odpalic sie nie da.
DDE milczy na temat bledow? Live data cos pokazuje? Cisnienie? Temp?
mmx01
 
 
 
Posty: 97
Dołączenie: 14 Cze 2010 21:54
Moje BMW: X5 E53 3.0d 260KM/606NM (M57TU) by KreatorMocy;-)
Szukam starej M-ki do reanimacji.

Re: BMW X5 3.0d nie odpala

Postprzez pieczek » 17 Sty 2012 20:41

Nie wiem czy przy E53 wystepuje cos takiego jak klema pirotechniczna?Moze warto sprawdzic...
pieczek
 
 
 
Posty: 1720
Dołączenie: 01 Sty 2010 12:13
Moje BMW: E60 535d

Re: BMW X5 3.0d nie odpala

Postprzez mag.max » 19 Sty 2012 12:54

Koledzy moja BMW w dalszym ciągu milczy...
Sprawdzałem life datę:
temp silnika +5 stopni
silnik-immo odblokowany
obroty silnika przy kręceniu 165
ciśnienie paliwa na listwie 95 bar
przy pompie wysokiego ciśnienia tej przy silniku jest zawór na dwa przewody. Może ktoś wie za co on jest odpowiedzialny? Jakie napięcia mają być na poszczególnych czujnikach 5V czy 12V? Gdzie znajduje się czujnik zderzeniowy i czy w tym modelu on występuje? Martwi mnie też to radio ze nieustannie piszczy po jego włączeniu.
mag.max
Zanim zapytasz - POSZUKAJ!
Zanim zapytasz - POSZUKAJ!
 
Posty: 17
Dołączenie: 16 Sty 2012 20:29
Moje BMW: X5 E53 3.0d 2005r

Re: BMW X5 3.0d nie odpala

Postprzez lunatic666 » 19 Sty 2012 13:08

A jaki to jest pisk radia??Ciagly czy przerywany??
Awatar użytkownika
lunatic666
 
 
 
Posty: 341
Dołączenie: 08 Lis 2010 10:46
Moje BMW: E53 X5 2004 3.0D bez simlocka:)

Re: BMW X5 3.0d nie odpala

Postprzez mag.max » 19 Sty 2012 13:44

Ciągle piszczy. Wyłączyć go można tylko przyciskiem wyłączającym w radiu albo zmieniając tryb z FM na AM
mag.max
Zanim zapytasz - POSZUKAJ!
Zanim zapytasz - POSZUKAJ!
 
Posty: 17
Dołączenie: 16 Sty 2012 20:29
Moje BMW: X5 E53 3.0d 2005r

Re: BMW X5 3.0d nie odpala

Postprzez mag.max » 19 Sty 2012 14:05

Koledzy ja nie prosze o pomoc... Błagam o ratunek :!: :!: :!: :cry2:
Może ma ktoś schemat do mojego silnika? Nie ukrywam, że bardzo by mi to pomogło.
mag.max
Zanim zapytasz - POSZUKAJ!
Zanim zapytasz - POSZUKAJ!
 
Posty: 17
Dołączenie: 16 Sty 2012 20:29
Moje BMW: X5 E53 3.0d 2005r

Re: BMW X5 3.0d nie odpala

Postprzez kkx5 » 19 Sty 2012 14:21

witaj.czy probowales wgrac ustawienia kompa inpa?ja tak kiedys mialem.po zabawie z inpa nie moglem za diabla odpalic mimo ze wszystko dzialalo jak powinno.pare dni z tym walczylem.nie pamietam jak to bylo ale jest w inpie napewno opcja wgrania ustawien ecu.jakos f6 chyba gdzies, musialbym sprawdzic.u mnie po resecie, wgraniu odpalil odrazu.sprobuj to.jesli potrzebujesz wiecej info jak, daj znac, podlcze sie swoim i obadam.moze akurat...
Ostatnio edytowany przez kkx5, 20 Sty 2012 13:16, edytowano w sumie 1 raz
Awatar użytkownika
kkx5
 
 
 
Posty: 745
Dołączenie: 10 Sty 2012 16:41
Miejscowość: Chojnice pl, Accrington uk
Moje BMW: x5 e53 2005 4.4i n62 auto, lpg ; 318i 2004 e46 n42 auto, lpg

Re: BMW X5 3.0d nie odpala

Postprzez lunatic666 » 19 Sty 2012 15:45

Nie orientujesz sie czy poprzedni wlasciciel mial blokade odciecia zaworu i jakis kod do wpisania??Ja mam taki bajer i jesli nie wcisne odpowiedniej sekwencji to nie odpale auta za Chiny.Nie wiem jak u Ciebie ale ja mam kleme pirotechniczna wiec moze w skutek uderzenia odlaczyla wszystko.Nie jestem tez pewien ale mozliwe ze jednak aku jak byl za dlugo odlaczony to tez komp mogl zeswirowac.
Awatar użytkownika
lunatic666
 
 
 
Posty: 341
Dołączenie: 08 Lis 2010 10:46
Moje BMW: E53 X5 2004 3.0D bez simlocka:)

Re: BMW X5 3.0d nie odpala

Postprzez mag.max » 20 Sty 2012 12:28

W samochodzie były dwa odcięcia ale je usunąłem. Jedno było na rozrusznik, drugie na pompę elektryczną pod fotelem kierowcy. Niestety nie mam inpy :cry:
Posługuję się CDIF II. W nim nie ma takich opcji jak w inpie bo inpa jest dedykowana do marki BMW a CDIF obsługuje też inne marki i poki co na buniach kuleje. Byłem u kumpla i pożyczyłem od niego CARMAN SCAN VG+ ale tez n ie ma zbyt dużo w nim opcji do BMW :(
Na dzień dzisiejszy bunia dalej stawia opory... Dzisiaj zamówię na allegro inpe. Może rzeczywiście komputery dostały jakiegoś świra i trzeba ją poddać resetowi.
Może ktoś wie jak się to robi? Bo z inpą będę miał pierwszy raz do czynienia.
Sprawdziłem ceny i sa od 49-330zł...No i teraz nie wiem co kupić... Ten tańszy czy droższy? tańsze są do 2006 a droższe do 2010... Mógłby mi doradzić ktoś kto może ma taką zabawkę albo zna się na tym systemie?
mag.max
Zanim zapytasz - POSZUKAJ!
Zanim zapytasz - POSZUKAJ!
 
Posty: 17
Dołączenie: 16 Sty 2012 20:29
Moje BMW: X5 E53 3.0d 2005r

Re: BMW X5 3.0d nie odpala

Postprzez mag.max » 20 Sty 2012 12:53

Kupiłem takie cudo: http://allegro.pl/interfejs-bmw-usb-ada ... 26787.html
Wziąłem od razu przejściówkę na okrągłe złącze bo wujek ciągle musi jeździć do warsztatów żeby mu inspekcje kasowali i płaci po 20 zł za kasowanie, a teraz będzie kilka piwasi na meczyk :) Jak przyjdzie inpa podłączę ją do iXa i dam znać jak ta przygoda się zakończy. Pozdrawiam i dziękuję za wskazówki.
mag.max
Zanim zapytasz - POSZUKAJ!
Zanim zapytasz - POSZUKAJ!
 
Posty: 17
Dołączenie: 16 Sty 2012 20:29
Moje BMW: X5 E53 3.0d 2005r

Re: BMW X5 3.0d nie odpala

Postprzez ArtPol74 » 20 Sty 2012 14:31

To daj znać, bo też się zaczynam zastanawiać.
ArtPol74
 
 
 
Posty: 436
Dołączenie: 17 Sie 2011 06:46
Miejscowość: Węgorzewo
Moje BMW: Mazda626 2.0D,Audi100 2,3,Audi A6 2.5TDI R5,Mazda6 3.0. Teraz BMW (E53) x5 2003r po lifcie 3,0 D

Następna

Powróć do X5 (E53)

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 2 gości